Commit 768206e0 authored by Jan-Tarek Butt's avatar Jan-Tarek Butt

update install howto

parent dfc16318
......@@ -29,14 +29,14 @@ Hosting and building of the documentation is provided by the great [Read the Doc
Installation
------------
Rubygems
^^^^^^^^
## Rubygems
fpm-cookery is written in Ruby. Before we can actually install the rubygem, you
have to install a Ruby interpreter and some build tools.
Execute the following to install the required packages::
$ sudo apt-get install ruby1.9.1 ruby1.9.1-dev build-essential curl
$ sudo apt-get install ruby ruby-dev build-essential curl
Ruby 1.9 includes the ``gem`` program to install rubygems::
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment