From 0c0a9347599a38fba3d95073df727c642d6a78fe Mon Sep 17 00:00:00 2001
From: Jan-Tarek Butt <buttjantarek@googlemail.com>
Date: Sun, 13 Sep 2015 02:19:00 +0200
Subject: [PATCH] add Build dir lib including for lwtrace dependencies

---
 libwlocate/Makefile | 8 ++++++++
 1 file changed, 8 insertions(+)

diff --git a/libwlocate/Makefile b/libwlocate/Makefile
index 2623041..55d97be 100644
--- a/libwlocate/Makefile
+++ b/libwlocate/Makefile
@@ -36,6 +36,14 @@ define Build/Prepare
 	$(CP) ./src/* $(PKG_BUILD_DIR)/
 endef
 
+define Build/InstallDev
+	$(INSTALL_DIR) $(1)/usr/include
+	$(CP) $(PKG_BUILD_DIR)/libwlocate.h $(1)/usr/include/
+
+	$(INSTALL_DIR) $(1)/usr/lib
+	$(CP) $(PKG_BUILD_DIR)/libwlocate.so $(1)/usr/lib/
+endef
+
 define Package/libwlocate/install
 	$(INSTALL_DIR) $(1)/usr/include
 	$(CP) $(PKG_BUILD_DIR)/libwlocate.h $(1)/usr/include/
-- 
GitLab