From 6f4140146d6eeca240846644e1991ddb9a49749b Mon Sep 17 00:00:00 2001
From: Jan-Tarek Butt <buttjantarek@googlemail.com>
Date: Sat, 18 Jul 2015 10:35:03 +0200
Subject: [PATCH] change Makefile header

---
 ffnw-config-mode-geo-location/Makefile | 18 +++++++++---------
 1 file changed, 9 insertions(+), 9 deletions(-)

diff --git a/ffnw-config-mode-geo-location/Makefile b/ffnw-config-mode-geo-location/Makefile
index 028b700..6cdc78c 100644
--- a/ffnw-config-mode-geo-location/Makefile
+++ b/ffnw-config-mode-geo-location/Makefile
@@ -1,6 +1,6 @@
 include $(TOPDIR)/rules.mk
 
-PKG_NAME:=gluon-config-mode-geo-location
+PKG_NAME:=ffnw-config-mode-geo-location
 PKG_VERSION:=1
 
 PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
@@ -10,11 +10,11 @@ include $(GLUONDIR)/include/package.mk
 PKG_CONFIG_DEPENDS += $(GLUON_I18N_CONFIG)
 
 
-define Package/gluon-config-mode-geo-location
-  SECTION:=gluon
-  CATEGORY:=Gluon
+define Package/ffnw-config-mode-geo-location
+  SECTION:=config-mode
+  CATEGORY:=Freifunk Nordwest
   TITLE:=Set geographic location of a node
-  DEPENDS:=gluon-config-mode-core-virtual +gluon-node-info +ffnw-node-info +lwtrace +libwlocate
+  DEPENDS:=gluon-config-mode-core-virtual +ffnw-node-info +lwtrace +libwlocate
 endef
 
 define Build/Prepare
@@ -25,12 +25,12 @@ define Build/Configure
 endef
 
 define Build/Compile
-	$(call GluonBuildI18N,gluon-config-mode-geo-location,i18n)
+	$(call GluonBuildI18N,ffnw-config-mode-geo-location,i18n)
 endef
 
-define Package/gluon-config-mode-geo-location/install
+define Package/ffnw-config-mode-geo-location/install
 	$(CP) ./files/* $(1)/
-	$(call GluonInstallI18N,gluon-config-mode-geo-location,$(1))
+	$(call GluonInstallI18N,ffnw-config-mode-geo-location,$(1))
 endef
 
-$(eval $(call BuildPackage,gluon-config-mode-geo-location))
+$(eval $(call BuildPackage,ffnw-config-mode-geo-location))
-- 
GitLab